MyPeeps released for Sharepoint 2010

Coordinator
May 24, 2010 at 4:13 AM

Today we released Version 2 of MyPeeps for Sharepoint 2010. We have made the installation for Sharepoint 2010 very easy using the Sharepoint Content Pack installation methods. We have also provided a lot more customization for all the Sharepoint Web Parts on the MyPeeps Page. Users can customize the web part to point to their own Twitter Account and their own Facebook account. The Sharepoint 2010 version now supports both internal and external sharing. The System Administrator has the ability to turn on or off external access if they just want to keep all the collaboration internal to their organization.

This new version will install on any instance of Sharepoint 2010 and will install on top of existing users MySites.

As alwasys we welcome your feedback and suggestions for new features.

 

Jul 6, 2010 at 10:56 PM

kenmal,

I am not able to bring up the my peeps site

Everything was installed perfectly, deactivated and activated the site, now when I try to check the site, it is going to url  - http://servernname/my/_layouts/egov/MyPeepsRedirect.aspx and coming up with meassage http 404 not found.

timer is activated for 1 minute interval

help me out

thank you

Neel

Coordinator
Jul 6, 2010 at 11:11 PM

I think we had an issue with the latest release.

Can you try and use this version of the content pack?

You will need to uninstall the content pack you current have installed and then reload this one and install it.

THis should fix the problem.

Let me know if you still have any problems and I would be happy to get on a call with you to walk thru it.

ken



From: neelbh [notifications@codeplex.com]
Sent: Tuesday, July 06, 2010 2:56 PM
To: Ken Mallit
Subject: Re: MyPeeps released for Sharepoint 2010 [eGov:213591]

From: neelbh

kenmal,

I am not able to bring up the my peeps site

Everything was installed perfectly, deactivated and activated the site, now when I try to check the site, it is going to url - http://servernname/my/_layouts/egov/MyPeepsRedirect.aspx and coming up with meassage http 404 not found.

timer is activated for 1 minute interval

help me out

thank you

Neel

Jul 7, 2010 at 10:42 AM

kenmal,

I am also not able to bring up the my peeps site
I downloaded the latest version, but when I deactivate and then again activate the feature, I get a pop-up with the error "File Not Found."
So I cannot activate eGov My Peeps feature.

Can you help me out with this?

thanks

Stefan

Coordinator
Jul 7, 2010 at 3:56 PM

Yes we did find some issues with redirection. I have updated a new Installation packs.

Can you download that and then uninstall the Content Pack (via the Content Pack installer) and then reinstall the updated content pack?

Let me know how it goes.

From: stefanbreedveld [mailto:notifications@codeplex.com]
Sent: Wednesday, July 07, 2010 2:42 AM
To: Ken Mallit
Subject: Re: MyPeeps released for Sharepoint 2010 [eGov:213591]

From: stefanbreedveld

kenmal,

I am also not able to bring up the my peeps site
I downloaded the latest version, but when I deactivate and then again activate the feature, I get a pop-up with the error "File Not Found."
So I cannot activate eGov My Peeps feature.

Can you help me out with this?

thanks

Stefan

Read the full discussion online.

To add a post to this discussion, reply to this email (eGov@discussions.codeplex.com)

To start a new discussion for this project, email eGov@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Oct 13, 2010 at 3:40 PM

Kenmal,

Installation went through fine, Now I repaired sahrepoint 2010 for some other reason, mypeeps file not found error is comming up

I am not able to install the my peeps and reinstall, as there is no uninstall option to the content pack , but if i try to add it says that it is already added, I am stuck, can you please help me out

Thank you

Neel

Oct 13, 2010 at 5:31 PM

Kenmal,

I got it figured out

Thank you

Neel

Oct 13, 2010 at 9:09 PM

Kenmal,

Nope, I was wrong, I am getting the error when i try to deactivate and then activate the mypeeps

Error

File Not Found.

 Troubleshoot issues with Microsoft SharePoint Foundation.

Correlation ID: b6199eda-f782-40d2-b268-b130c80c8741

Date and Time: 10/13/2010 4:04:25 PM

 

System.IO.FileNotFoundException: The site with the id 00000000-0000-0000-0000-000000000000 could not be found.    at eGov.SharePoint.MyPeeps.Features.MySiteStapler.MySiteStaplerEventReceiver.FeatureActivated(SPFeatureReceiverProperties properties)     at Microsoft.SharePoint.SPFeature.DoActivationCallout(Boolean fActivate, Boolean fForce)     at Microsoft.SharePoint.SPFeature.Activate(SPSite siteParent, SPWeb webParent, SPFeaturePropertyCollection props, Boolean fForce)     at Microsoft.SharePoint.SPAdminFeatureCollection.Add(Guid featid, Version version, SPFeaturePropertyCollection props, Boolean fForce)     at Microsoft.SharePoint.SPFeatureCollection.AddInternal(SPFeatureDefinition featdef, Version version, SPFeaturePropertyCollection properties, Boolean force, Boolean fMarkOnly)     at ... b6199eda-f782-40d2-b268-b130c80c8741

Coordinator
Oct 14, 2010 at 1:13 PM

you should be able to uninstall the content pack from the Content Pack installer application. Open that up and select the Content Pack for MyPeeps and then you should be able to select uninstall.

I will check that out today as well.

Dec 30, 2011 at 1:59 PM

Hi Kenmal,

I got this error message:
"
The description for Event ID 0 from source MySiteHost Customization Feature - Activation cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Error activating MySite Host Customization feature Microsoft.SharePoint.SPException: Cannot open "/my/_layouts/egov/MyPeepsRedirect.aspx": no such file or folder. ---> System.Runtime.InteropServices.COMException (0x81070215): Cannot open "/my/_layouts/egov/MyPeepsRedirect.aspx": no such file or folder.

at Microsoft.SharePoint.Library.SPRequestInternalClass.AddNavigationNode(String bstrUrl, String bstrName, String bstrNodeUrl, Int32 lType, Int32 lParentId, Int32 lPreviousSiblingId, Boolean bAddToQuickLaunch, String& pbstrDateModified)

at Microsoft.SharePoint.Library.SPRequest.AddNavigationNode(String bstrUrl, String bstrName, String bstrNodeUrl, Int32 lType, Int32 lParentId, Int32 lPreviousSiblingId, Boolean bAddToQuickLaunch, String& pbstrDateModified)


--- End of inner exception stack trace ---"

I need help!

 

Coordinator
Jan 3, 2012 at 6:32 PM

Can you provide more details on the environment you are installing this on?

From: rudipermana [email removed]
Sent: Friday, December 30, 2011 6:00 AM
To: Ken Mallit
Subject: Re: MyPeeps released for Sharepoint 2010 [eGov:213591]

From: rudipermana

Hi Kenmal,

I got this error message:
"
The description for Event ID 0 from source MySiteHost Customization Feature - Activation cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Error activating MySite Host Customization feature Microsoft.SharePoint.SPException: Cannot open "/my/_layouts/egov/MyPeepsRedirect.aspx": no such file or folder. ---> System.Runtime.InteropServices.COMException (0x81070215): Cannot open "/my/_layouts/egov/MyPeepsRedirect.aspx": no such file or folder.

at Microsoft.SharePoint.Library.SPRequestInternalClass.AddNavigationNode(String bstrUrl, String bstrName, String bstrNodeUrl, Int32 lType, Int32 lParentId, Int32 lPreviousSiblingId, Boolean bAddToQuickLaunch, String& pbstrDateModified)

at Microsoft.SharePoint.Library.SPRequest.AddNavigationNode(String bstrUrl, String bstrName, String bstrNodeUrl, Int32 lType, Int32 lParentId, Int32 lPreviousSiblingId, Boolean bAddToQuickLaunch, String& pbstrDateModified)


--- End of inner exception stack trace ---"

I need help!

Jan 15, 2012 at 1:07 PM

Hi Kenmal,

I've found the problem, it was about the managed path and it works now. The solution works on my port 80, but having problem with port 443. The redirection aspx failed to find the mypeeps.aspx.

Smiles, rp